Melakukan Block Streaming di Mikrotik

Melakukan block streaming di mikrotik saat ini yang akan kita bahas. Mikrotik menggunakan routeros 6.46 dan menggunakan regex pada layer 7 protocols. Silahkan pembaca mengguanak routeos berapapun asalkan regex yang saya berikan bisa dibaca pada rule fileter mikrotik. Regex ini berbeda dengan routeros versi lama, karena sudah dicoba untuk regex versi-versi lama tidak berhasil

Melakukan Block Streaming di Mikrotik

Saya tidak akan membahas bagaimana melakukan koneksi router mikrotik, cukup membahas sesuai judul yaitu Block Streaming di Mikrotik agar fokus. Untuk judul yang lain mengenai mikrotik silahkan bisa request melalui komentar

Menambahkan Regexp untuk Block Streaming

/ip firewall layer7-protocol add name=”video” regexp=”^.+(c.youtube.com|googlevideo.com|dailymotion.com|metacafe.com|ttvnw.net|veoh.com|9gag.com|9cache.com).*$”

Baca juga : Meningkatkan Kecepatan Browsing Firefox

Menambahkan Filter Rules

/ip firewall filter add action=drop chain=forward comment=”BLOCK STREAMING” layer7-protocol=”video” src-address=”192.168.1.0/24″

Silahkan dicoba semoga bermanfaat, bila ada yang perlu ditanyakan atau terjadi kesalahan script mohon dikoreksi melalui kolom komentar

Script Melakukan Block Streaming di Mikrotik

atau klik disini

Baca juga :  VPN PPTP Server Mikrotik Firstmedia

1 thought on “Melakukan Block Streaming di Mikrotik”

Leave a Comment